[GE users] qrsh -V

Daniel Templeton Dan.Templeton at Sun.COM
Thu May 17 19:15:18 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Henk,

Interesting.  What version of Grid Engine are you using?  I confirmed 
that in the 6.0u10 and 6.1 versions that I have installed locally, the 
-V option is unrecognized by qrsh.  It does work for qsh, though.  
Oddly, looking at the sge_options.c source file, -V looks like it should 
be recognized by qrsh.

Daniel

SLIM H.A. wrote:
> I just tried
>
> qrsh -q devmyri.q -pe pvm 2 -V
>
> and it gives
> error: Unknown option -V
>
> According to the man pages this should be valid as for qsub? The same
> happens with the -v option.
>
> Regards
>
> Henk
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list