[GE users] failed install on Mac OS X

Brett_W_Grant at raytheon.com Brett_W_Grant at raytheon.com
Mon May 21 16:34:06 BST 2007


I am not sure if this is the right question to ask this list, but I will 
anyway.  I have a bunch of Mac Xserves.  I have never been trained as or 
know much about system administration, but I now find myself being the 
system administrator to all of these machines.  They were working with 
Gridware 6u something, probably 3 or 4.  They were moved from one location 
to a new location and they barely worked, it was suspected that it had to 
do with the changing of the networks, configuration, etc.  Anyway, to get 
them working, after wiping the hard drives, I reinstalled the OS and got 
them working with Xgrid, which is the Apple's software to do distributed 
computing.

I would prefer to have Gridengine on the system, because I have experience 
using it (not installing, configuring, or administering it) and it offers 
a number of features that Xgrid doesn't.  As I felt that I didn't have the 
expertise to install Gridware, the company hired a consultant recommended 
to us as having experience with Gridware and cluster computing.

Long story made short, he was not able to get it installed.  He got the 
admin host running on the head node sometimes.  He was never able to get 
the exec host to install on one of the node computers.

However, my computer is now slower than molasses.  Remember I am not a 
real admin, but I looked in the system log and it is full of failed 
connections to an imap server.  I am not running an imap server, in fact, 
all of the mail services are turned off.  I go look at the mail log and 
there are a bunch of messages in there where one of the something is 
trying to send email to sgeadmin.  Here is the message:

May 21 08:24:49 rebel2 postfix/pipe[5287]: 90A0A1A6BAE: 
from=<sgeadmin at drone001.local>, orig_to<sgeadmin>, relay=cyrus, delay=0, 
status=defered (temporary failure.  Command output:  couldn't connect to 
lmtpd: connection refused_ 421 4.3.0 deliver: couldn't connect to lmtpd_ )
 
I have tried starting the imap server, restarting the imap server, 
rebuilding the imap database, restarting the head node, restarting the 
cluster node, restarting the entire network of computers, and shutting 
down the drone001.

What I suspect is that sgeadmin tried to send an email and that it is some 
que that I don't know about, but the whole install mess with gridware has 
seemed to go wrong.

Has anybody experienced similar issues?  Where can I look to fix the 
problem?  Any mac and gridware experts out there?

Thanks,
Brett Grant



More information about the gridengine-users mailing list