[GE users] benchmark configuration

Rayson Ho rayrayson at gmail.com
Wed May 23 20:17:29 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

You are using SharcNET... interesting. :D

SGE uses very little CPU resources, you can use "top" to see how much
SGE consumes.

Rayson



On 5/23/07, Milo <stinger at rogers.com> wrote:
>                 I'm pretty new to SGE, so let me apologize in advance of any
> ignorance's.  I've set up a small experimental cluster of ancient PII 400Mhz
> boxes; 1 head node, 6 compute nodes.  I've been using HPL (High Performance
> Linpack, although I'm not sure the "high performance" part is really
> necessary on these machines) to try and get a benchmark, mostly for shits
> and giggles.  ATM I'm clocking in at about 0.8 Gigaflops, which is about
> what I'd expect.  Anyway, my question is:  Is there anything I could tweak
> in the SGE settings to increase this performance? I realize a lot of HPL's
> performance depends on the computation algorithm you configure it to use,
> but I figure there might be something within SGE that allows me increase
> resource limits or shut down throttling sensors while these benchmarks run.
> Any input at all would be appreciated.
>
>
>
> -Milo
>
> SharcNET @ UWO

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list