[GE users] Backup permission problem

Heywood, Todd heywood at cshl.edu
Tue May 29 15:44:49 BST 2007


P.s. I should have said that this occurred for the manual backup procedure.
I tried this after getting a segmentation fault for the automated backup
procedure using backup_template.conf

Todd


On 5/29/07 10:41 AM, "Heywood, Todd" <heywood at cshl.edu> wrote:

> Hi,
> 
> I'm trying to backup the current SGE installation prior to upgrading, and
> run into the following problem:
> 
> mkdir: cannot create directory `/opt/n1ge6/backup': Permission denied
> 
> Command failed: mkdir -p /opt/n1ge6/backup
> 
> Probably a permission problem. Please check file access permissions.
> Check read/write permission. Check if SGE daemons are running.
> 
> 
> I tried this as both root and sgeadmin... same result.
> 
> There is n o problem outside of "inst_sge -bup":
> 
> [root at bhmnode2 n1ge6]# mkdir -p /opt/n1ge6/backup
> [root at bhmnode2 n1ge6]# cd backup
> [root at bhmnode2 backup]# pwd
> /opt/n1ge6/backup
> [root at bhmnode2 backup]#
> 
> 
> Thanks,
> 
> Todd
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list