[GE users] Trying to create queues in qmon

Fred Youhanaie fly at anydata.co.uk
Wed May 30 20:23:07 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]


Hi Margaret,

The "processors" parameter refers to processor sets under Solaris/IRIX.

The parameter that you want is "slots"

HTH

Cheers
f.



Margaret Doll wrote:
> I have four compute nodes, each with eight processors.
> 
> I am trying to create two queues,  one using the 24 processors on the 
> first three compute  nodes; the other queue should contain the eight 
> processors on the last compute node.
> 
> In building the queues, I used the  compute node name(s) as the 
> entry(ies) in the "New Host/Hostgroup".    This created queues with 1 
> (3) available processors showing up in the Cluster Queues.  I tried 
> modifying the queues by changing the "Processors" line to "8" and "24" 
> respectively.  No change.
> 
> 
> "qstat"  also shows
> 
> queuename                      qtype used/tot. load_avg arch          
> states
> 
> ---------------------------------------------------------------------------- 
> 
> test.q at compute-0-3.local       BIP   0/1       0.00     lx26-amd64
> 
> 
> ---------------------------------------------------------------------------- 
> 
> LongJobs at compute-0-0.local     BIP   0/1       12.01    lx26-amd64
> ---------------------------------------------------------------------------- 
> 
> LongJobs at compute-0-1.local     BIP   0/1       11.05    lx26-amd64
> ---------------------------------------------------------------------------- 
> 
> LongJobs at compute-0-2.local     BIP   0/1       12.02    lx26-amd64
> 
> where the used/total should be 0/8 on all of them.
> 
> What am I doing incorrectly?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list