[GE users] Mac 10.5 client error

Rayson Ho rayrayson at gmail.com
Fri Nov 2 16:07:03 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

SGE needs to resolve the group ID of the user.

What's the output of "id" from the command line?

Rayson



On Nov 2, 2007 10:49 AM, Barry McInnes <Barry.J.Mcinnes at noaa.gov> wrote:
> Hi,
> we have 50+ 10.4 clients, and I am testing a 10.5 client.
> The sge_execd startups OK, and the cluster can see the client is ready,
> but on the client I get the following error "can't resolve group"
>
> [mac27:/opt/n1ge6] bmcinnes% ps ax|grep sge
>   523   ??  S<     0:00.88 /opt/n1ge6/bin/darwin-ppc/sge_execd
>  1124 s000  R+     0:00.00 grep sge
>
>
> [mac27:/opt/n1ge6] bmcinnes% qhost
> critical error: can't resolve group
> [mac27:/opt/n1ge6] bmcinnes% qsub -I
>
> Unable to initialize environment because of error: can't resolve group
> Exiting.
> [mac27:/opt/n1ge6] bmcinnes%
>
>
> Any ideas where to look ? I have set /etc/services, and the sge
> directory is a central NFS mount, that is unchanged. The only change is
> 10.5.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list