[GE users] Mac 10.5 client error

Ken Tang kentang at berkeley.edu
Fri Nov 2 16:53:58 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

How is your Mac 10.5 resolving accounts/groups?  NIS? LDAP?  Locally?  
Did you create this Climate group locally?

Barry McInnes wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> I did create an /etc/group but it dosn't seem to be resolving
>
> [mac27:/opt/n1ge6] bmcinnes% id
> uid=2101(bmcinnes) gid=200 groups=200,829578209(PSD\domain
> admins),98(_lpadmin),1121303862(PSD\psd remote access
> users),81(_appserveradm),1498016672(PSD\administrators),101(com.apple.sharepoint.group.1),79(_appserverusr),80(admin),20(staff)
> [mac27:/opt/n1ge6] bmcinnes% cd
> [mac27:~] bmcinnes% ls -l
> total 188
> drwxr-xr-x  4 bmcinnes 200   272 Jun 15 10:42 Applications
> drwxr-xr-x  5 bmcinnes 200   884 Nov  1 15:29 Desktop
> drwx------ 11 bmcinnes 200   884 Aug 29 10:43 Documents
> drwx------  2 bmcinnes 200   170 Nov  2 10:33 Downloads
>
> The 200 should be climate.
>
> Thanks I will see how to set groups in 10.5.
>
>
> On 11/2/07 10:07 AM, Rayson Ho wrote:
>   
>> SGE needs to resolve the group ID of the user.
>>
>> What's the output of "id" from the command line?
>>
>> Rayson
>>
>>
>>
>> On Nov 2, 2007 10:49 AM, Barry McInnes <Barry.J.Mcinnes at noaa.gov> wrote:
>>     
>>> Hi,
>>> we have 50+ 10.4 clients, and I am testing a 10.5 client.
>>> The sge_execd startups OK, and the cluster can see the client is ready,
>>> but on the client I get the following error "can't resolve group"
>>>
>>> [mac27:/opt/n1ge6] bmcinnes% ps ax|grep sge
>>>   523   ??  S<     0:00.88 /opt/n1ge6/bin/darwin-ppc/sge_execd
>>>  1124 s000  R+     0:00.00 grep sge
>>>
>>>
>>> [mac27:/opt/n1ge6] bmcinnes% qhost
>>> critical error: can't resolve group
>>> [mac27:/opt/n1ge6] bmcinnes% qsub -I
>>>
>>> Unable to initialize environment because of error: can't resolve group
>>> Exiting.
>>> [mac27:/opt/n1ge6] bmcinnes%
>>>
>>>
>>> Any ideas where to look ? I have set /etc/services, and the sge
>>> directory is a central NFS mount, that is unchanged. The only change is
>>> 10.5.
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>>
>>>
>>>       
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>>     
>
> - --
> - ---
> Barry McInnes
> 325 Broadway
> Boulder CO 80304
> (303)4976231
> barry.j.mcinnes at noaa.gov
> - ---
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (Darwin)
>
> iD8DBQFHK1RtKoTeRnsNi5kRAhUVAKC1sjlkV3bYDf4NcxuPpUZmGK+RSgCfaA7t
> /ti+jsPI+Sd52rb3X2qOkIk=
> =aYE8
> -----END PGP SIGNATURE-----
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list