[GE users] EMT64 motif library?

Dave Love david.love at manchester.ac.uk
Mon Nov 12 13:12:50 GMT 2007


eixam.ma1 at upc.edu writes:

> By the way, I just realized there are some deb packages called "libmotif*"
> for sarge and lenny (but strangely enough not for etch).

If you can't install the sarge or lenny packages, presumably you can
build it from their source.

> However, these seem to have libXm.so.3, not libXm.so.2 which I
> believe is the version needed for qmon.

The runtime library version required will depend on what the binary
is linked against.  Get the libmotif and libmotif-dev packages
installed and build against those.

It's a pity SGE isn't packaged for -- or even in -- Debian.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list