[GE users] EMT64 motif library?

eixam.ma1 at upc.edu eixam.ma1 at upc.edu
Mon Nov 12 15:30:49 GMT 2007


Just for the record:

1) I realized the last SGE binaries are linked against libXm.so.3, not
libXm.so.2 as the SGE 6.1 Install Guide says.

2) libXm.so.3 is provided for debian lenny amd64 architecture by the package
libmotif3, see

	http://packages.debian.org/lenny/libmotif3

3) I managed to install this package in etch with no problems. Just download
the binary package and install it with 'dpkg -i libmotif3_2.2.3-2_amd64.deb'.
qmon now works fine.

I will be very happy to see SGE shipped with debian.

Thanks a lot for your help,
/P

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list