[GE users] grid engine problem

Ravi Chandra Nallan Ravichandra.Nallan at Sun.COM
Tue Nov 13 06:54:38 GMT 2007


    [ The following text is in the "windows-1252" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Sandeep,
 From the qstat o/p it is evident (states au) that the execd on host 
ie10dtdc3z11s.<something....> is not up. Check if there are any problems 
for the execd not coming up. (check 
$SGE_ROOT/$SGE_CELL/spool/<hostname>/messages ).
This is the reason why the jobs are not scheduled to this host.

(For info on queue states check qstat(1) man page, you could also see in 
qstat that the load_avg/arch is -NA- !! ).

Hope this helps.
regards,
~Ravi

Sandeep, Patel(IE10) wrote:
>
> Hi
>
> 1. I have my *master *host in RHEL.
>
> 2. I have two *execution* host
>
> A. one is on *windows *
>
> B. other one is on *RHEL*
>
> 3. When I m submitting the job *simple.sh(4times) , *when I m typing 
> the command *qstat ?f , * then the job is always going to the RHEL 
> execution host for execution because the
>
> Used by/total *is 2/2* for RHEL , but for *windows 0/2.the* jobs are 
> *pending* for some time and *later taken by* RHEL execution host.
>
> 4. It means the job is not distributed among the hosts *!!!!*
>
> 5. How can I solve this?
>
> 6. In this connection I have *attached* some *screen shots*. Can u 
> please check it out?
>
> Thanks
>
> sandeep
>
>
> ------------------------------------------------------------------------
>
>
>
> ------------------------------------------------------------------------
>
>
> ------------------------------------------------------------------------
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list