[GE users] windows exec host problems

Sandeep, Patel(IE10) Sandeep.Patel2 at Honeywell.com
Thu Nov 15 11:39:22 GMT 2007


Hi

  First of all a lot of thanks.....to u.

  I m now able to see the execution daemon and able to submit the jobs
to windows execution host. And jobs are also getting finished 

Can u tell me which directory I ll see for output?

And when I m submitting more than 4 jobs .some jobs r going to EQW state
and after that is getting pending. And I m receiving a mail that the
execution host is temporarily not available. Why is that happening? And
how can resolve it?

Thanks 
Sandeep


-----Original Message-----
From: Harald.Pollinger at Sun.COM [mailto:Harald.Pollinger at Sun.COM] 
Sent: Thursday, November 15, 2007 4:16 PM
To: users at gridengine.sunsource.net
Subject: Re: [GE users] windows exec host problems


Sandeep, Patel(IE10) wrote:
> Hi
>  Yes that directory I have created and given the permission for grid
> engine manager.but can u tell me why after successful installation of
> execution daemon I m not able to see it in process lists.

Because it exits when it can't create the spool directory. The execd 
itself tries to create the spool directory (and subdirectories and 
files), this is not done by the installation.

Did you create the directory "/dev/fs/D/spool/ie10dtdc3zl1s" and you 
still get the "No such file or directory" error in the newest 
/tmp/execd_messages... file?

Regards,
Harald

> 
> Thanks 
> sandeep
> 
> -----Original Message-----
> From: Harald.Pollinger at Sun.COM [mailto:Harald.Pollinger at Sun.COM] 
> Sent: Thursday, November 15, 2007 3:22 PM
> To: users at gridengine.sunsource.net
> Subject: Re: [GE users] windows exec host problems
> 
> Sandeep, Patel(IE10) wrote:
>> Hi
>>
>>   After the installation of execution daemon in windows . I m unable
> to 
>> see the daemon in ps ax list.
>>
>> Also I m getting error in /tmp of SFU :-
>>
>> |execd|ie10dtdc3zl1s|C|can't create directory "ie10dtdc3zl1s": No
such
> 
>> file or directory
> 
> You could find out why the sge_execd can't create the directory and 
> remove the error reason.
> 
> 
>> I mentioned EXECD_SPOOL_DIR=/dev/fs/D/spool . is it wrong? If it is
> not 
>> wrong what is the problem?
> 
> Does this directory exist? Does the sge_execd have the permissions to 
> create a subdirectory and files in there?
> 
> 
> Regards,
> Harald
> 
> 


-- 
Sun Microsystems GmbH         Harald Pollinger
Dr.-Leo-Ritter-Str. 7         N1 Grid Engine Engineering
D-93049 Regensburg            Phone: +49 (0)941 3075-209  (x60209)
Germany                       Fax: +49 (0)941 3075-222  (x60222)
http://www.sun.com/gridware
mailto:harald.pollinger at sun.com
Sitz der Gesellschaft: Sun Microsystems GmbH, Sonnenallee 1,
D-85551 Kirchheim-Heimstetten
Amtsgericht Muenchen: HRB 161028
Geschaeftsfuehrer: Wolfgang Engels, Dr. Roland Boemer
Vorsitzender des Aufsichtsrates: Martin Haering

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list