[GE users] Memory leak in 6.1u2 ?

Richard Ems Richard.Ems at cape-horn-eng.com
Thu Nov 15 12:45:55 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

At this moment I cannot start SGE anymore! The sge_schedd memory goes in
seconds up to 3/4 GBs!

Richard Ems wrote:
> Hi!
> 
> There seems to be a memory leak in 6.1u2.
> We are having this problem several times a day. (NAGIOS is now
> restarting the master/scheduler process several times daily!)
> 
> Our config:
> 
> 1. SGE 6.1u2 on master and nodes.
> 
> 2. openSUSE 10.3 64 bit on master and nodes.
> 
> 3. Many queues and parallel environments! We have one queue and parallel
> environment per node, see
> http://gridengine.info/articles/2006/02/14/grouping-jobs-to-nodes-via-wildcard-pes
> )
> 
> The problem:
> The scheduler takes the whole system memory, going up to between 3 or 4 GBs.
> 
> 
> There are not too many jobs, less than 100 waiting, less than 100 running.
> 
> Where can I look for? What other data do you need for searching/debugging?
> 
> 
> Many thanks, Richard
> 
> 


-- 
Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com

Cape Horn Engineering S.L.
C/ Dr. J.J. Dómine 1, 5? piso
46011 Valencia
Tel : +34 96 3242923 / Fax 924

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list