[GE users] job submission to windows execution host

Deepti Thapliyal deepti.thapliyal at progression.com
Wed Nov 21 04:51:45 GMT 2007


 

 

Hi All,

 

I have configured a windows machine as both, a submission as well as an
execution host. Later I try to submit a job to this windows machine, but the
job gets suspended in Eqw state. The qstat -j <job_id> command gives the
following statement : " can't get password entry for user <user_name>.
Either the user does not exist or an NIS error! ".

 

The password entry for this user was successfully made using "sgepasswd
<user_name>" command in qmaster.

Could any one tell where the problem is??

 

 

NOTE:  the user that is used here is obtained from active directory..the
windows machine being a member of a domain.

 

Thanks a lot in advance!!!

Please help.

 

Regards

Deepti

 


===========================================================
Privileged or confidential information may be contained
in this message. If you are not the addressee indicated
in this message (or responsible for delivery of the 
message to such person), please delete this message and
kindly notify the sender by an emailed reply. Opinions,
conclusions and other information in this message that
do not relate to the official business of Progression
and its associate entities shall be understood as neither
given nor endorsed by them.
  

------------------------------------------------------------------------
Progression Infonet Private Limited, Gurgaon (Haryana), India
Authorised dealer of PostMaster, by QuantumLink Communications Pvt. Ltd.
Get your free copy of PostMaster at http://www.postmaster.co.in/




More information about the gridengine-users mailing list