[GE users] concerning the utilbin/<arch>/spooldefaults configuration /tmp/configuration and similar errors.

Marco Donauer Marco.Donauer at Sun.COM
Thu Nov 22 14:13:50 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi all,

some of you already got this error that our utilbin/spooldefaults breaks 
the installation due to a permission problem.
After many tests without results stumbled over a strange thing.

I did a installation in a directory: eg /home/marco/sge60
After using this installation I wanted to install another cluster in: eg 
/home/marco/sge61 without changing the user,
without relogin is as su and without changing the terminal and the 
installation went wrong at the same point. The spooldefaults
was failing.
The reason for this failure was that SGE_ROOT was set to the old 
(/home/marco/sge60) but I tried to install at the new directory 
(/home/marco/sge61)
Doing an unsetenv SGE_ROOT, the installation worked.

If there is still somebody whos installation ist not working could you 
check, if this is the reason on your site?
I also have a prepared spooldefaults binary which gives some additional 
debug output. If you need this, send me an email, I will provide it to you.

Regards,
Marco


-- 

Sun Microsystems GmbH         Marco Donauer
Dr.-Leo-Ritter-Str. 7         N1 Grid Engine Engineering
D-93049 Regensburg            Phone: +49 (0)941 3075-211  (x60211)
Germany                       Fax: +49 (0)941 3075-222  (x60222)
http://www.sun.com/gridware
mailto:marco.donauer at sun.com
Sitz der Gesellschaft: Sun Microsystems GmbH, Sonnenallee 1, 
D-85551 Kirchheim-Heimstetten
Amtsgericht Muenchen: HRB 161028
Geschaeftsfuehrer: Wolfgang Engels, Dr. Roland Boemer
Vorsitzender des Aufsichtsrates: Martin Haering 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list