[GE users] moving SGE-ROOT

Naveed Mohammad mohammad at mshri.on.ca
Mon Nov 26 23:33:22 GMT 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Yes i see your point of view. Thanks for sharing !!!

Naveed Mohammad
Linux Cluster Administrator
Samuel Lunenfeld Research Institute
Mount Sinai Hospital
600 University Avenue Room 991
Toronto, Ontario
M5G 1X5

email: mohammad at mshri.on.ca



John Hearns wrote:
> On Mon, 2007-11-26 at 12:15 -0500, Naveed Mohammad wrote:
>   
>> Or just change your SGE_ROOT to point to the new location.
>>     
>
> Yes, you are of course correct.
> What I was trying to get at was:
> If you suspect there are some scripts squirreled away somewhere, or some
> users who are setting $SGE_ROOT incorrectly, a symbolic link from the
> old location to the new will cope with that.
>
> In fact, I use a symbolic link myself for certain purposes - for
> instance I did an upgrade on one site last week, but kept the original
> SGE_ROOT backed up on another disk. When I had to check a certain
> configuration, I was able to roll back to the original by setting a link
> to that area and restarting the SGE master.
> I know that you can back up/restore using sge_inst -bup
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list