[GE users] eqw problem.

jiangfan shi jiangfan.shi at gmail.com
Thu Sep 6 15:21:45 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

I have a error of "eqw" when I use qstat to see the status of jobs. Some
jobs are successfully going into "r" state, but some into "eqw" state. And
when I run those jobs again, sometimes all jobs are going into "r" state,
but most time there are always 3 or 8 going into "eqw" state.

For the ex.out log information, I got the following:

*/bin/bash: /root/*.bashrc: Permission denied
/home/grad/jfshi/sandbox/threshold/mini-threshold/maetg: error while loading
shared libraries: libstdc++.so.6: cannot open sh
ared object file: No such file or directory


Originally I used the V flag with qsub to resolve such problem. It worked at
that time. But now it gave me the "eqw" problem.

 The following is the jobs information:

201036 0.00000 reuse-mini jfshi        Eqw   09/03/2007
21:28:30                                    1
201044 0.00000 reuse-mini jfshi        Eqw   09/03/2007 21:28:31

Anyone can tell me the solution?

Thanks.

Jiangfan



More information about the gridengine-users mailing list