[GE users] sgemaster clearing out act_master file

Margaret Doll Margaret_Doll at brown.edu
Mon Sep 10 22:52:30 BST 2007


You are a genius, Jeff.  / is full.   This is a brand new system.  I  
did not expect that as a problem.


On Sep 10, 2007, at 3:58 PM, Beadles, Jeff wrote:

> Do you have a confused shadow master running by any chance?
>
> What is the  time/date stamp on the act_qmaster file?  Did anything  
> unusual happen around that time?
>
> How about looking in the qmaster messages file?
>
> Just wondering...  Your $SGE_ROOT isn't full by chance?
>
>   -Jeff
>
>
> From: Margaret Doll [mailto:Margaret_Doll at brown.edu]
> Sent: Mon 9/10/2007 10:30 AM
> To: Grid Engine
> Cc: Scott French
> Subject: [GE users] sgemaster clearing out act_master file
>
> Today when we brought up our new cluster, sgemaster failed to start
> because
>
> /opt/gridmaster/default/common/act_master
>
> was empty.  We filled in act_master. Start up sgemaster (service
> sgemaster start) and everything is fine.
>
> We reboot and act_master is cleared by sgemaster starting up.  I
> checked this by filling in act_master, rebooting in single user mode
> and starting each service in order.
>
> This was not happening last week.
>
> What is the problem?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>




More information about the gridengine-users mailing list