[GE users] isolating node problem

Beadles, Jeff jeff_beadles at mentor.com
Tue Sep 11 06:08:57 BST 2007


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

$ qacct -j job_number will tell you where it tried to run.
 
It looks like it's not getting to the point of running your job, so just putting a "hostname" command in your script might not help.
 
Just remember to run "qstat -j job_number" if the job is still queued to get detailed information, and "qacct -j job_number" if the job has attempted to run at least once.
 
Regards, -Jeff

________________________________

From: jiangfan shi [mailto:jiangfan.shi at gmail.com]
Sent: Mon 9/10/2007 7:32 PM
To: users at gridengine.sunsource.net
Subject: [GE users] isolating node problem



Hi,

I encountered some problems in some nodes, but in other nodes this is
not the case. In my error output file from the node does not show
which node my job ran, and only show the following information:

/bin/bash: /root/.bashrc: Permission denied
/home/grad/jfshi/sandbox/threshold/mini-threshold/maetg: error while loading
shared libraries: libstdc++.so.6: cannot open sh
ared object file: No such file or directory
Error opening file

Anyone can tell me how to print such node information in the error
output when I use qsub my shell script?

Thanks.

Jiangfan

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net






More information about the gridengine-users mailing list