[GE users] problems with integrating execution node under aix 5.3 to existin g grid environment

MINIHOLD Markus markus.minihold at it-austria.com
Tue Sep 11 06:16:48 BST 2007


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thx for the info.
It solved my problem.
Now I've attached and working aix 5.3 clients as well.

Markus 

-----Original Message-----
From: Reuti [mailto:reuti at staff.uni-marburg.de] 
Sent: Thursday, September 06, 2007 11:47 AM
To: users at gridengine.sunsource.net
Subject: Re: [GE users] problems with integrating execution node under aix
5.3 to existin g grid environment

Hi,

http://gridengine.sunsource.net/servlets/ReadMsg? 
listName=users&msgNo=13476

in SGE 6.1 it's fixed and supported by default.

-- Reuti

Am 06.09.2007 um 11:12 schrieb MINIHOLD Markus:

> Hi all,
>
> I've following problem with the integration of an execution node 
> running under aix 5.3 into an exsiting grid environment.
> I'm using SGE V6.0u9 as the grid master (solaris sparcv9) and several 
> solaris and linux execution nodes.
> Now I've to integrate an aix 5.3 machine.
> Alle machines have installed V6.0u9 and are perfectly running except 
> the aix 5.3 node.
>
> Installation works fine.
> For the configuration I've tweaked the util/arch file:
> ...
>       3)
>          ARCH=aix51
>          ;;
> ...
> Configuration works fine, communication is established, default queues 
> are installed.
>
> Now the problem:
> The grid master and the execution node show me following information 
> on a qstat -f command.
>
> queuename                      qtype used/tot. load_avg arch       
> states
> ----------------------------------------------------------------------
> ------
> all.q at hostname.domain    BIP   0/4       -NA-     aix51           au
> No job can be started, because on the queue is an alarm and it is 
> unavailable (au).
>
> Has anyone seen a similar problem or has a workaround for it?
>
> Thx in advance,
> Markus

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list