[GE users] How do I know if install_qmaster has been run?

Olesen, Mark Mark.Olesen at emcontechnologies.com
Fri Sep 21 15:04:08 BST 2007


    [ The following text is in the "X-UNKNOWN" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

> One of our admins installed SGE in /gridware/sge on several machines
> the
> other day.  Alas, he's unavailable and I want to get started setting
> things
> up.  Is there a way to tell which machine (if any) has been configured
> as
> the master?  I see install_qmaster and install_execd in the top-level

look for SGE_ROOT/default/common/act_qmaster 

/mark
This e-mail message and any attachments may contain legally privileged, confidential or proprietary Information, or information otherwise protected by law of EMCON Technologies, its affiliates, or third parties. This notice serves as marking of its ?Confidential? status as defined in any confidentiality agreements concerning the sender and recipient. If you are not the intended recipient(s), or the employee or agent responsible for delivery of this message to the intended recipient(s), you are hereby notified that any dissemination, distribution or copying of this e-mail message is strictly prohibited. If you have received this message in error, please immediately notify the sender and delete this e-mail message from your computer.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list