[GE users] critical error can't resolve group

Ravi Chandra Nallan Ravichandra.Nallan at Sun.COM
Wed Sep 26 08:01:38 BST 2007


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Geoff,
 If you don't mind compiling SGE, you can download the latest bits from 
cvs and it has the fix.
P.S: the fix is not yet available in maintrunk , check the issue 2249 
status for more info,

regards,
~Ravi

G.Bradshaw wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi Henk
>
> After trying this many different ways round it still did not work on
> My system, I will wait for vu3 but thanks for your help
>
> For info I am running rhes3/4
>
> Geoff  
>
> - -----Original Message-----
> From: SLIM H.A. [mailto:h.a.slim at durham.ac.uk] 
> Sent: 21 September 2007 10:10
> To: users at gridengine.sunsource.net
> Subject: RE: [GE users] critical error can't resolve group
>
> Geoff
>
> This has been logged as a bug (#2249) to be fixed in 6.2u3 although I
> don't know when that will be. This can happen if a primary group
> contains  a large number of user ids. Here we could get around it by
> adding that primary group to /etc/group but with the user list split
> over two or more lines by repeating the three initial fields, like
>  
> name:!:gid:additional_users
> name:!:gid:more_additional_users
>
> I'd be interested whether that works in your case
>
> Best wishes
>
> Henk
>
>   
>> -----Original Message-----
>> From: G.Bradshaw [mailto:G.Bradshaw at open.ac.uk] 
>> Sent: 20 September 2007 18:03
>> To: users at gridengine.sunsource.net
>> Subject: [GE users] critical error can't resolve group
>>
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> Hi All
>>
>> I have just done a total reinstall from N1 6.1 to GE 6.1u2 
>> Because of problems with qhost giving the wrong info and 
>> qstat reporting
>>
>> no information when I have 15 jobs running.
>>
>> This was not an update but a clean install Now the system 
>> gives me "critical error: can't resolve group" as a user
>>
>> This is the only thing that has changed between the 2 
>> installs I had 5 running on the same machine before N1 6.1 
>> with no problems at all
>>
>> Any suggestions welcome  
>>
>> Head node is 64bit amd
>>
>>
>> Geoff
>> -----BEGIN PGP SIGNATURE-----
>> Version: GnuPG v1.4.7 (MingW32)
>>
>> iD8DBQFG8qe9dS45wOTg9PERAoadAKCCGYBEYTZ2J/KOMWFSkgsZIZ1vOQCeP4xI
>> giFlPzx/QR3pQiTHMm/yQeI=
>> =YR5u
>> -----END PGP SIGNATURE-----
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>>
>>     
>
> - ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.7 (MingW32)
>
> iD8DBQFG+TVBdS45wOTg9PERApTSAKCz+ee7AtHsZwYNc+NpyBI3igv4+ACg2AWu
> X3EhI0tYJGGv2GIWoz+v1xM=
> =P12/
> -----END PGP SIGNATURE-----
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list