[GE users] Memory Leak in schedd 6.1u4?

Brian Smith brs at usf.edu
Sun Apr 6 18:26:02 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Just read the previous messages... Looks like it was a problem that was 
being worked on from u3 as well.  I guess you have your answer, Chris!  
We just rolled it into production on Friday and schedd has died three 
times since then.  Our test cluster did not exhibit the same behavior 
probably because a) the job volume is a lot smaller b) the cluster 
configuration is a lot simpler.  May have to roll back to 6.0u11in the 
mean time...

-Brian

Brian Smith wrote:
> Has anyone else noticed a memory leak with 6.1u4?  oom-killer is 
> stopping my sge_schedd because its wolfing down gobs of ram.  The box 
> I'm running on has 4GB and is used only for nis, qmaster/schedd, and 
> managing and provisioning the cluster.  I'll post more details if 
> desired.
>
>
> Thanks,
> -Brian
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list