[GE users] PVM installation problem

Sandeep, Patel(IE10) Sandeep.Patel2 at Honeywell.com
Thu Apr 10 12:20:50 BST 2008


Hi
   I have tried that one also 
                        PVM_ROOT=/opt/pvm    and PVM_ROOT=/usr/pvm

   But having same problem

Regards
Sandeep


-----Original Message-----
From: Reuti [mailto:reuti at staff.uni-marburg.de] 
Sent: Thursday, April 10, 2008 4:25 PM
To: users at gridengine.sunsource.net
Subject: Re: [GE users] PVM installation problem

Am 10.04.2008 um 12:14 schrieb Sandeep, Patel(IE10):
>      I am trying to install the PVM in SGE(linux{master} and windows 
> {execution}) ,when I  set the PVM environment variable
>
>      linux{master} :-----
>
>     export PVM_ROOT=/opt/n1ge/pvm/src
>     export PVM_ARCH=LINUX
>
>     I m getting error like this
>
> $ ./aimk
> your PVM_ROOT=/opt/n1ge/pvm/src or PVM_ARCH=LINUX  directory  
> doesn't exist
> please verify your PVM environment variables and call this script  
> again

It has to be set to the path of your PVM installation. Often it's  
something like /opt/pvm or /usr/pvm.

-- Reuti


>
> windows{execution}) :-----
>
>     export PVM_ROOT=/opt/n1ge/pvm/src
>     export PVM_ARCH=WINDOWS
>
>     I m getting error like this
>
> $ ./aimk
> your PVM_ROOT=/opt/n1ge/pvm/src or PVM_ARCH=WINDOWS  directory  
> doesn't exist
> please verify your PVM environment variables and call this script  
> again
>
>
>
> what is the problem with this environment variable ?
>
>
>
>
> regards
> sandeep
>
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list