[GE users] Problems upgrading to 6.1 from 6.0u8

Instituto de Ingenieria Área de Sistemas Unix/Linux unix.iingen at gmail.com
Fri Apr 11 19:02:49 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

I'm trying to upgrade from a 6.0u8 installation to the 6.1 version, but I'm
running into problems. OS is Rocks (CentOS).

Basically, while running the installation script, I get the following error
(after completing all previous steps):

The following parameters for the cluster configuration were configured:

execd_spool_dir /opt/gridengine/default/spool
administrator_mail root at tonatiuh.iingen.unam.mx

Do you want to change the configuration parameters (y/n) [n] >>

Creating >act_qmaster< file
Creating >sgemaster< script
Creating >sgeexecd< script
config already there!
config already there!
config already there!
config already there!
creating directory: /tmp/centry
ls: /complexes: No such file or directory
Reading in complex attributes.
mv: missing file argument
Try `mv --help' for more information.

Command failed: mv /opt/gridengine/default/spool/qmaster

Probably a permission problem. Please check file access permissions.
Check read/write permission. Check if SGE daemons are running

Apparently the script is from a previous SGE version (5.3, from the comments
in the code), but I have no idea why I have this version of the inst_sge
script. Do I need to get the latest version of the script for the
upgrade to work, and if so, where
can I get it?

Thanks.

-- 
Instituto de Ingeniería de la UNAM
Coordinación de Sistemas de Cómputo
Área de Sistemas Unix/Linux



More information about the gridengine-users mailing list