[GE users] ARCO 6.1u4 with mysql problems

Jana Olivova Jana.Olivova at Sun.COM
Tue Apr 15 14:24:42 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Arturo,

First, what exact version of MySQL are you using, i.e. 5.0.54-log, or 
5.0.27-community-nt?

There have been issues noted, exactly like the message here, with a more 
complicated queries on specifically the 5.0.27-community.nt edition.  If 
you are doing a fresh installation, i.e. you don't have an existing 
database, yet, you would not need to care about these commands, as they 
only update some data in a current database.  You could just delete 
whatever is in the dbdefinition.xml between the <version id="6" 
name="6.1u3"> </version> tags except the last item. So, that part would 
then look like this:
 <version id="6" name="6.1u3">
<item>
         <description>Update version table</description>
         <sql>
            INSERT INTO sge_version (v_id, v_version, v_time)
            VALUES(6, '6.1u3', current_timestamp)
         </sql>
      </item>
 </version>

 I still recommend upgrading MySQL version, we have not experienced any 
problems on version 5.0.54.

Regards,

Jana Olivova

Arturo Giner Gracia wrote:
> Hello,
>
> I'm trying to install ARCO 6.1u4 with mysql database. But I'm getting 
> an strange error. If anybody could help me?
>
> This is the error:
>
> Version 6.1u1 (id=5) successfully installed
> Install version 6.1u3 (id=6) -------
>
>            Create a temp table as a base table for fixing incorrect 
> usage.
>            This table will only include rows where cpu, or mem, or io, 
> or iow is > 0, otherwise on
>            large databases the fix would not be possible.
>
>            Create index on column ju_id
>
>            Create index on column ju_parent
>
>            Create view view_fixed_usages - view containing the correct 
> usages
>            (ju_cpu, ju_mem, ju_io, ju_iow) for the intermediate line.
>
>            Update sge_job_usage with the correct ju_cpu, ju_mem, 
> ju_io, ju_iow
>            values for the intermediate line
>
>            Create view view_fixed_stimes - view containing the correct 
> start_times
>            for the intermediate line and ju_exit_status.
>
>            Update sge_job_usage with the correct ju_start_time values for
>            intermediate lines and ju_exit_status.
>
> SEVERE: SQL error: Column 'ju_start_time' in field list is ambiguous
> Failed (1)
> Do you want to repeat database connection setup? (y/n) [y] >>
>
>
> Thanks
> Arturo
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>




    [ Part 2: "Attached Text" ]

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list