[GE users] change next jobid on master

Rayson Ho rayrayson at gmail.com
Fri Apr 18 21:52:17 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Did you shutdown qmaster first??

Rayson


On 4/18/08, RRay at semtech.com <RRay at semtech.com> wrote:
>
> Yep tried that first thing.  It was set to 426, I changed it to 650, saved
> the file and submitted a job.  The jobid was 426.
>
>
> Russell Ray
> rray at semtech.com
>
> "Rayson Ho" <rayrayson at gmail.com> wrote on 04/18/2008 04:42:58 PM:
>
> > Edit the $SGE_ROOT/default/spool/qmaster/jobseqnum file.
> >
> > Rayson
> >
> >
> >
> > On 4/18/08, RRay at semtech.com <RRay at semtech.com> wrote:
> > >
> > > We had to move a server but it was from a backup.  Now the jobs being
> > > scheduled are starting at a jobid number that is lower than the previous
> > > server which could cause some problems when it catches up to the jobid
> of
> > > the last week.  How can you set the jobid number to a new value?
> > >
> > >
> > > Russ
> >
> >
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> >
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list