[GE users] Upgrading from 6.1u4 to 6.2

dagru d.gruber at sun.com
Tue Dec 2 08:13:58 GMT 2008


    [ The following text is in the "UTF-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi Hugo, 

there are a couple of upgrading bugs fixed in the upcoming 6.2u1. 
When you can wait 1-2 weeks for this update appearing on SUN downloads 
I would recommend to do so. 

Daniel 


Am Montag, den 01.12.2008, 14:23 -0800 schrieb Hugo Hernandez-Mora:
> Thanks for all your quickly comments.  We will run the upgrade during this week, so if there is a problem coming, I will comment on this list.  I hope my comments will be: "our upgrade from 6.1u4 to 6.2 ran without any problem"!
> 
> --
> Hugo R. Hernandez-Mora
> System Administrator
> Laboratory of Neuro Imaging, UCLA
> 635 Charles E. Young Drive South, Suite 225
> Los Angeles, CA 90095-7332
> Tel: 310.267.5076
> Fax: 310.206.5518
> hugo.hernandez at loni.ucla.edu
> --
> 
> "Si seus esfor?os, foram vistos com indefren?a, não desanime,
> que o sol faze un espectacolo maravilhoso todas as manhãs
> cuando a maior parte das pessoas, ainda estam durmindo"
> 
> -----Original Message-----
> From: reuti [mailto:reuti at staff.uni-marburg.de]
> Sent: Monday, December 01, 2008 5:16 PM
> To: users at gridengine.sunsource.net
> Subject: Re: [GE users] Upgrading from 6.1u4 to 6.2
> 
> Hi,
> 
> Am 01.12.2008 um 19:22 schrieb Aaron Turner:
> 
> > Hello,
> >
> > Another problem here with upgrading to 6.2 (from 6.1u4).
> >
> > I also pushed through a real upgrade (I wish I had done
> > troubleshooting
> > on a VM before this, as we have a limited time slot for the
> > upgrade, but
> > upgrades have always been trouble free before..).
> >
> > The upgrade procedure goes through up to the point it tries to
> > start the
> > sge_master, which falls over with:
> >
> > starting sge_master
> > sge_master didn't start!
> > Please check the messages file
> >
> > Unfortunately the messages file (at least the SGE one - does it mean
> > /var/log/messages) contains nothing about the failure to start.
> 
> besides this file, there might be a file in /tmp with the cause of
> the failed start.
> 
> -- Reuti
> 
> 
> > I am running on Sci Lin 4.4 x86_64 (RHEL 4.4 equivalent).
> >
> > Regards,
> >
> >   Aaron Turner
> >
> > ------------------------------------------------------
> > http://gridengine.sunsource.net/ds/viewMessage.do?
> > dsForumId=38&dsMessageId=90616
> >
> > To unsubscribe from this discussion, e-mail: [users-
> > unsubscribe at gridengine.sunsource.net].
> 
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=90637
> 
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].
> 
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=90640
> 
> To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=90690

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list