[GE users] Segmentation Fault(coredump) during qmake

reuti reuti at staff.uni-marburg.de
Sun Dec 7 23:31:01 GMT 2008


Am 07.12.2008 um 22:58 schrieb admin at sunsource.net:

>> On Thu, Dec 04, 2008 at 12:56:58PM -0800,
>> ksh93 will show its version with:
>>
>> echo ${.sh.version}
>
>
> When I try that I get:
>
> -bash: ${.sh.version}: bad substitution

You are not using ksh in your interactive login but bash. What is the  
setup of the queue - somewhere it's switched to ksh - or maybe it's  
in the built process of your application. Maybe it would also work  
with bash instead.

-- Reuti


>
>>
>> pdksh (or the older ksh88) doesn't know about it.
>>
>> What operating system do you use?
>
>
> I'm using Solaris 10.
>
> Thanks,
> Tom
>
>
>> In Linux you
>> can also query the installed packages which clearly
>> show the name.
>>
>> For OpenSolaris you may want to check
>>
>> http://opensolaris.org/os/project/ksh93-integration/
>>
>> Greetings,
>> -- 
>>                                 Michael van Elst
>> Internet: mlelstv at serpens.de
>>                                 "A potential Snark may lurk in  
>> every tree."
>
> ------------------------------------------------------
> http://gridengine.sunsource.net/ds/viewMessage.do? 
> dsForumId=38&dsMessageId=91707
>
> To unsubscribe from this discussion, e-mail: [users- 
> unsubscribe at gridengine.sunsource.net].

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=91723

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list