[GE users] AXI 64 bit binaries

Smant, Bryan M BSMANT at transunion.com
Tue Dec 9 21:28:53 GMT 2008


I am using Sun Grid 6.1 on both AIX and Linux. On both platforms I am
attempting to use the Java DRMAA bindings. On Linux, (using the
lx24-amd64 binaries), the libdrmaa.so library is 64bit. On AIX, it is
32bit. This is causing an issue for me as I am using a 64 bit JRE on
both systems, and I am dependant on other 64 bit libraries. Has anyone
managed to build SGE under AIX in 64 bit mode? It does not look like the
supplied binaries have any 64 bit code included.
 
Any help would be very much appreciated.
 
Thanks
 
Bryan Smant

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=91991

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list