[GE issues] [Issue 2825] New - Execd Installation proceed with invalid execd spool directory setting

roland roland.dittel at sun.com
Thu Dec 11 13:06:29 GMT 2008


http://gridengine.sunsource.net/issues/show_bug.cgi?id=2825
                 Issue #|2825
                 Summary|Execd Installation proceed with invalid execd spool di
                        |rectory setting
               Component|gridengine
                 Version|6.0
                Platform|Sun
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|install
             Assigned to|dom
             Reported by|roland






------- Additional comments from roland at sunsource.net Thu Dec 11 05:06:28 -0800 2008 -------
During the installation I had a typo and backspace didn't work. In the hope the
installer detects this mistake I've pressed enter, however the installation
proceed, even an error was printed. That's the output:

Enter the spool directory now! >> /tm/^?^[[3~^[[3~^?
Using execd spool directory [/tm/[3~[3~]
Hit <RETURN> to continue >>

creating directory: /tm/[3~[3~
can't resolve userid: No such file or directory
-> installation proceed

The installation should have detected this fault and should ask if I want to use
this setting like it's done for most of the other options.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=92239

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list