[GE issues] [Issue 2829] New - job reprioritization doesn't set nice values automatically

pollinger harald.pollinger at sun.com
Fri Dec 12 10:18:15 GMT 2008


http://gridengine.sunsource.net/issues/show_bug.cgi?id=2829
                 Issue #|2829
                 Summary|job reprioritization doesn't set nice values automatic
                        |ally
               Component|gridengine
                 Version|6.2alpha
                Platform|PC
                     URL|
              OS/Version|Solaris
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P4
            Subcomponent|qmaster
             Assigned to|ernst
             Reported by|pollinger






------- Additional comments from pollinger at sunsource.net Fri Dec 12 02:18:13 -0800 2008 -------
In my test environment there are two projects:
prj1 with 10 functional shares
prj2 with 20 functional shares

When I submit 4x the same job (worker) to prj1, prj2 and 2x without a project,
I'd expect to see job1 (in prj1) running with low nice value, job2 (in prj2)
with even lower nice value, and the two other jobs with high nice values.
But all 4 jobs got the same nice values.

When I submit a "qconf -tsm", the jobs get their expected nice values.

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=36&dsMessageId=92359

To unsubscribe from this discussion, e-mail: [issues-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list