[GE users] cant delete host from SGE

adary at marvell.com adary at marvell.com
Wed Dec 17 12:04:40 GMT 2008


    [ The following text is in the "UTF-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Checked that too, even tho we dont use parallel jobs in this cluster.


> Am 17.12.2008 um 12:36 schrieb adary at marvell.com:
> 
> > There are two jobs in dr state, but none on the mentioned host
> 
> Are these parallel jobs - can you check with:
> 
> $ qstat -g t -u "*"
> 
> whether any slave is located on one of the machines.
> 
> -- Reuti
> 
> 
> >> Hi,
> >>
> >> Am 17.12.2008 um 10:22 schrieb Yuval Adar:
> >>
> >>> In certain rare cases I?m not able to remove a host completely from
> >>> SGE
> >>>
> >>> [117] root at sge_master ==>qconf -de lnx400
> >>> Host object "lnx400" is still referenced in cluster queue "bulk".
> >>>
> >>> When I look at the bulk queue, it doesn?t reference the said host
> >>> at all, and the host is not included in any host group that is
> >>> included in that queue in fact, the host is not listed in any
> >>> hostgroup at all :
> >>>
> >>> bash-3.00# for i in `qconf -shgrpl`; do qconf -shgrp $i | grep
> >>> lnx400; done
> >>> bash-3.00#
> >>>
> >>> Has anyone ever experienced something similar?
> >>
> >> is there any leftover job in "dr" state?
> >>
> >> -- Reuti
> >
> > ------------------------------------------------------
> > http://gridengine.sunsource.net/ds/viewMessage.do? 
> > dsForumId=38&dsMessageId=92939
> >
> > To unsubscribe from this discussion, e-mail: [users- 
> > unsubscribe at gridengine.sunsource.net].
> >

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=92950

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list