[GE users] SGE-6.2: "sequence numbers" do not work for parallel jobs.

Erik Soyez E.Soyez at science-computing.de
Fri Dec 19 11:16:43 GMT 2008


Good day,

we have two hostgroups (@slim and @fat) and want to keep the fat nodes
free from default jobs as long as possible.  But the usual way by using
sequence numbers does not work.  Parallel jobs always go to fat nodes
first unless they're full.  I've tried many many things but can't get
it to work the way it should, e.g.:

"qconf -ssconf":
------------------------------------------------------------------------
queue_sort_method                 seqno
------------------------------------------------------------------------

"qconf -sq batch":
------------------------------------------------------------------------
seq_no                10,[@fat=1000]
------------------------------------------------------------------------

"qstat -f" displays the correct sequence and funnily it does work with
serial jobs.  Is there a hidden feature for pe_seq_nos?

Has anyone experienced anything like that with 6.2 before?

Thanks, Erik Soyez.

--


-- 
Vorstand/Board of Management:
Dr. Bernd Finkbeiner, Dr. Florian Geyer,
Dr. Roland Niemeier, Dr. Arno Steitz, Dr. Ingrid Zech
Vorsitzender des Aufsichtsrats/
Chairman of the Supervisory Board:
Prof. Dr. Hanns Ruder
Sitz/Registered Office: Tuebingen
Registergericht/Registration Court: Stuttgart
Registernummer/Commercial Register No.: HRB 382196

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=93332

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list