[GE users] SGE 6.2u2beta: GUI installer looks great

craffi dag at sonsorol.org
Fri Dec 19 15:05:36 GMT 2008


The GUI-based installer in the 6.2 beta looks great and started up  
without issues on OS X.

For people interested in screenshots, I've put a set up on Flickr:

http://flickr.com/photos/chrisdag/sets/72157611344682697/

Initial GUI feedback:

- In "simple" install mode the installer complained about finding  
existing SGE startup files despite the fact that I unchecked the  
"start SGE at boot" item

- The only failure that actually showed useful log output was the  
"found existing SGE startup files" one, for all other failures I had  
to poke around via the command-line and look at the terminal console  
output. The log file option in the GUI comes up with no info.

- All other install failures (DNS/hostname issues and SSH hostkey  
verification failure) resulted in an empty and non-useful log file in  
the GUI. Far more information was available via STDERR that had been  
sent to the terminal console.

- Surprisingly easy to forget to check off the "execd install" box. I  
ran through the installer twice and was wondering why only the qmaster  
was installed. During the initial host import/selection process a  
visble "exec host" button is checked off but in a later screen the  
host line only has the qmaster button checked... if you don't check  
off the empty "(...)" bubble then no exechost for you!

Pretty fantastic, can't wait to try out the other features. I've got  
to get back to "real" work now but I'll file issues and do other  
testing as needed.

Great work!

-Chris

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=93382

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list