[GE users] job killed?

Jerry Mersel Jerry.Mersel at weizmann.ac.il
Tue Dec 30 07:11:14 GMT 2008


    [ The following text is in the "UTF-8" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi Reuti:


  By log file I do mean the
qmaster/messages file.

  It just says that the job has
been killed.

  Is there a way to make gridengine give more
info the the logs?



                 Best
regards,
                   Jerry
                   2363



"We can't solve problems by using the same kind
of thinking we used when we created them." - Albert Einstein



<quote who="reuti">
> Hi,
>

> Am 29.12.2008 um 08:52 schrieb Jerry Mersel:
> 
>> Some users are getting a job killed in their array jobs.
>>
>> I didn't find anything useful in the logs.
>>
>> Why might this happen?
> 
> what
do you mean by logfiles? The usual output of the jobs? Is there
>
something in the messages files on the nodes or the qmaster
>
($SGE_ROOT/default/spool/qmaster/messages).
> 
> --
Reuti
> 
>
------------------------------------------------------
>
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=94799
> 
> To unsubscribe from this discussion, e-mail:
>
[users-unsubscribe at gridengine.sunsource.net].
>

------------------------------------------------------
http://gridengine.sunsource.net/ds/viewMessage.do?dsForumId=38&dsMessageId=94882

To unsubscribe from this discussion, e-mail: [users-unsubscribe at gridengine.sunsource.net].



More information about the gridengine-users mailing list