[GE users] windows execution host installation problem

Sandeep, Patel(IE10) Sandeep.Patel2 at Honeywell.com
Wed Jan 2 09:29:40 GMT 2008


Hi

      I have done like this :

                                            1. master host is installed
in DELL 690 with RHEL , I installed it as owner : griduser not as root.

                                            2. then I installed windows
XP 32, in DELL 690.

                                            3. installed the full
package of SFU 3.5.

                                            4. my windows administrator
name is 'admin'.

                                            5. I logged in as 'admin' in
C shell of SFU.

                                             6. created a link for
/opt/sge by ln -s /net/... Than chage the /etc/inetd.conf

                                            6. then I started the
installation.

                                             7. it is asked to create a
local admin user "griduser". It created automatically.

                                             8. then asked for spool
directory, I have tried both  once I have taken default and second time
I have tried for /dev/fs/D/spool.

                                             9. at last it has shown
that installation is done successfully.

                                             10. but when I have chekes
ps ax. The demon sge_execd is not there.

What is the prob???

 

Regards

sandeep

                                  

________________________________

From: Jigar Halani [mailto:jigar at talentain.com] 
Sent: Wednesday, January 02, 2008 2:19 PM
To: users at gridengine.sunsource.net
Subject: RE: [GE users] windows execution host installation problem

 

Sandeep,

 

Happy new year to you as well.

 

I think the user mapping is not done properly OR you have not installed
the sge as super user, that's the reason you are getting 'au' state in
qstat -f.

 

*         Please write what all steps you have done in the SFU
integration in the next mail.

*         Let us also know that are you able to get the nfs mount point
from shared directory of Grid-master in windows with the help of SFU?

*         Please try once again installing sge in SFU with "su" user
(super user).

 

If you still find some problem please let us know.

 

--

Thanks and regards,

Jigar Halani

High Performance Technical Computing Group

Talentain Technologies Pvt. Ltd.

Ph: +91-80-4126 8681

Cell: +91-9902077344

 

From: Sandeep, Patel(IE10) [mailto:Sandeep.Patel2 at Honeywell.com] 
Sent: Tuesday, January 01, 2008 2:24 PM
To: Reuti; Harald.Pollinger at Sun.COM
Cc: users at gridengine.sunsource.net; n1ge61-30days-free-support at Sun.COM
Subject: [GE users] windows execution host installation problem

 

Hi

       Everybody and happy new year

 

                                        My problem is that :

1.       I have installed the execution host in one of the windows
system . then I have typed the command in LINUX master  host as qstat -f
.

It is showing :---->

 

              Quename                 qtype                 used/total
load_avg               arch             states

           All.q at gridexecutor1     BIP                   0/4
-NA-                   -NA-             au

 

2.       why it is not showing the last three parameters.

3.       I have checked in the SFU shell sge_execd is not running, how
it is possible becoz the installation is done successfully.

 

 

Can anybody help me to resolve these problem ?

 

 

Regards

sandeep




More information about the gridengine-users mailing list