[GE users] no configuration file

Tim Fennell timothy.fennell at channing.harvard.edu
Tue Jan 8 15:41:17 GMT 2008


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,
  I not too long ago installed grid engine 6u09. (I am new to grid engine).  My users have started reporting receiving the following error when submitting jobs.

error: can't read
"$SGE_ROOT/default/common/configuration" - host
compare policy not set. 

This message on it's own makes sense since I didn't see a configuration file at that location.  Is there a utility that I can use to create that file?  I've been searching the mailing list for at least a week and haven't found a similar problem yet.  Any help or a shove in the direction would be much appreciated.
-Tim

The information transmitted in this electronic communication is intended only
for the person or entity to whom it is addressed and may contain confidential
and/or privileged material. Any review, retransmission, dissemination or other
use of or taking of any action in reliance upon this information by persons or
entities other than the intended recipient is prohibited. If you received this
information in error, please contact the Compliance HelpLine at 800-856-1983 and
properly dispose of this information.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list