[GE users] Re: SGE startup oddness

Ron Chen ron_chen_123 at yahoo.com
Wed Jan 9 17:27:36 GMT 2008


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

--- James Gibbon <james.gibbon at nottingham.ac.uk> wrote: 
> .. now, since I'm running as root I assume that an
> SGE-specific user is having
> difficulty writing to these files. For now I've despicably
> hacked the perms to 666
> to get things working again, but any thoughts as to why
> permissions might have
> changed are welcome.

Those files are supposed to be writable to sgeadmin, or the user
id that runs the SGE daemons.

 -Ron


> 
> Thanks again,
> James
> 
> This message has been checked for viruses but the contents of
> an attachment
> may still contain software viruses, which could damage your
> computer system:
> you are advised to perform your own checks. Email
> communications with the
> University of Nottingham may be monitored as permitted by UK
> legislation.
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> 
> 



      ____________________________________________________________________________________
Never miss a thing.  Make Yahoo your home page. 
http://www.yahoo.com/r/hs

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list