[GE users] Qstat does not show all jobs of all users

Jordan Mendler jmendler at ucla.edu
Tue Jan 15 01:37:36 GMT 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thanks for the response.

qstat -u "*" works

As for system-wide, adding the *-u ** to
/usr/share/sge/default/common/sge_request and restarting sge_execd does not
work. Is there either some other way to do this, or some other way to make
sge 'notice' the change? Am I editing the right file?

Thanks so much,
Jordan

On Jan 14, 2008 5:29 PM, Rayson Ho <rayrayson at gmail.com> wrote:

> qstat -u "*"
>
> See also:
>
> http://gridengine.sunsource.net/servlets/BrowseList?list=users&by=thread&from=27042
>
> See Andy's reply if you want it system-wide:
> http://gridengine.sunsource.net/servlets/ReadMsg?list=users&msgNo=23034
>
> Rayson
>
>
>
> On Jan 14, 2008 8:24 PM, Jordan Mendler <jmendler at ucla.edu> wrote:
> > Hi all,
> >
> > When we used to have SGE 5.x, a qstat would show all active jobs for all
> > users. We have now installed SGE 6.x, and when doing a qstat it only
> shows
> > the jobs of the user you are running qstat as (unless you specify qstat
> -u
> > someuser). Is there a setting somewhere so that qstat will show all jobs
> of
> > all users by default? If not, is there some easy way to do that?
> >
> > Thanks so much,
> > Jordan
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>



More information about the gridengine-users mailing list