[GE users] Troubles with Interix and AD

Beat Rubischon beat at 0x1b.ch
Fri Jan 25 19:48:22 GMT 2008


Hello!

Last week, I deployed a W2k3 server running SGE in production environment.
While the system runs OK in my test environment, I have some troubles with
the Active Directory setup.

In a Interix shell, als local Administrator, I'm not able to setuid to an
unpriviledged user:

    $ id
    uid=197108(LOCAL+Administrator) ...

    $ su luserl
    su: setuser: Permission denied
    Sorry 

But I'm able to become domain administrator - this works also for some
priviledged users:

    $ su Administrator
    $ id
    uid=1049076(Administrator) ...

The Grid Engine Execution Daemon isn't happy with this situation, dies away
and the queue goes into Error state.

I'm quite sure there is a checkbox in the users dialog of the Active
Directory management screen which is needed to be able to become such a user
in a batch environment. Somebode here who has an idea which flag is needed?

Beat

-- 
     \|/                           Beat Rubischon <beat at 0x1b.ch>
   ( 0^0 )                             http://www.0x1b.ch/~beat/
oOO--(_)--OOo---------------------------------------------------
Meine Erlebnisse, Gedanken und Traeume: http://www.0x1b.ch/blog/



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list