[GE users] Missing qstat information 6.1u3

Olesen, Mark Mark.Olesen at emcontechnologies.com
Thu Jan 31 12:57:07 GMT 2008


    [ The following text is in the "X-UNKNOWN" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hi Michael,

> In an attempt to clean up output from the qstat -j (mostly the xml
> part), there was filtering done on the qstat.

I figured that something like this had happened, but secretely hoped that
there might be an undocumented switch or environment variable to restore the
previous behaviour.

> I will file a CR for this and the fix should be in release 61u4.

Thanks for filling the change request.
In addition to restoring some of the missing information, it would be it
would nice if some other inconsistencies could be fixed (eg, time in epoch
vs. iso), and information about the specified job execution time.

Since all the information that is available via a normal 'qstat -xml' should
also be available in the 'qstat -xml -j \*' output, would it not make sense
to have the same XPath descriptions for both?

Thanks,

/mark
This e-mail message and any attachments may contain 
legally privileged, confidential or proprietary Information, 
or information otherwise protected by law of EMCON 
Technologies, its affiliates, or third parties. This notice 
serves as marking of its ?Confidential? status as defined 
in any confidentiality agreements concerning the sender 
and recipient. If you are not the intended recipient(s), 
or the employee or agent responsible for delivery of this 
message to the intended recipient(s), you are hereby 
notified that any dissemination, distribution or copying 
of this e-mail message is strictly prohibited. 
If you have received this message in error, please 
immediately notify the sender and delete this e-mail 
message from your computer.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list