[GE users] qsub -w option - testing feedback

Shruti Iyengar Shruti.Iyengar at synopsys.com
Wed Jul 9 21:14:15 BST 2008


Hi,

 

Was just testing the new "-w" option available with qsub. 

 

Options e,w work fine whereas option v (for verification) does not look
as expected. Even though, no such solaris resource available,
verification confirms that it found suitable queues.

 

Thanks to provide your comments on the same.

 

BRegards,

Shruti

 

07 ecsadmin > qhost

HOSTNAME                ARCH         NCPU  LOAD  MEMTOT  MEMUSE  SWAPTO
SWAPUS

------------------------------------------------------------------------
-------

global                  -               -     -       -       -       -
-

ibm3550                 lx24-amd64      4  0.03   15.6G    5.2G   32.0G
0.0

newstar                 lx24-amd64      4  0.00    3.8G  368.3M   16.0G
11.7G

snpsamd201              lx24-amd64      4  0.00    7.6G  170.1M   32.0G
0.0

108 ecsadmin > qhost -l arch=solaris64

109 ecsadmin > qsub -l arch=solaris64 -b y date

Your job 1004 ("date") has been submitted

110 ecsadmin > qstat

job-ID  prior   name       user         state submit/start at     queue
slots ja-task-ID 

------------------------------------------------------------------------
-----------------------------------------

   1004 0.60000 date       shruti       qw    07/09/2008 13:08:15
1        

 

111 ecsadmin > qsub -l arch=solaris64 -w e -b y date

Unable to run job: error: no suitable queues.

Exiting.

112 ecsadmin > qsub -l arch=solaris64 -w w -b y date

warning: no suitable queues

Your job 1006 ("date") has been submitted

 

114 ecsadmin > qsub -l arch=solaris64 -w v -b y date

verification: found suitable queue(s)

 




More information about the gridengine-users mailing list