[GE users] new jobs pending forever.

yangluob at isu.edu yangluob at isu.edu
Fri Jul 11 14:47:52 BST 2008


Sangamesh, thanks for your suggestions, well, this happened just recently and the version of SGE is the same for head node and cluster nodes. It seems some other reasons caused this problem.

Luobin
 
----- Original Message -----
From: Sangamesh B <forum.san at gmail.com>
Date: Friday, July 11, 2008 3:12 am
Subject: Re: [GE users] new jobs pending forever.
To: users at gridengine.sunsource.net

> Check whether sge_qmaster and sge_execd daemons running on 
> master node and
> Compute nodes respectively.
> 
> I had faced this kind of problem earlier, because of the the 
> versions of SGE
> on Master Node and compute nodes were different.
> 
> --Sangamesh
> On Fri, Jul 11, 2008 at 1:13 PM, <yangluob at isu.edu> wrote:
> 
> > Dear all,
> >
> >
> > When I submit a new job, the new job will be pending forever 
> and when I use
> >
> > qstat -j ##### to check the status of this job , I found the 
> following> error message:
> >
> >
> > error: can't unpack
> > gdi request
> >
> > error: error unpacking
> > gdi request: bad argument
> >
> > failed receiving
> > gdi request
> >
> >
> > Any idea about what's going on? Thanks for any suggestions.
> >
> > Luobin
> >
> >
> > ---------------------------------------------------------------
> ------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> 


    [ Part 2: "Attached Text" ]

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list