[GE users] qmon not working on openSUSE 11

Reuti reuti at Staff.Uni-Marburg.DE
Mon Jul 28 17:46:07 BST 2008


Am 28.07.2008 um 18:36 schrieb John Hearns:

> On Mon, 2008-07-28 at 13:25 -0300, nico duce wrote:
>> Hi,
>> Im trying to run qmon on openSUSE 11 and having this error message:
>> qmon: error while loading shared libraries: libXm.so.3: cannot open
>> shared object file: No such file or directory
>>
>>
>> I had already installed openMotif 2.1.32-2 and also newer versions  
>> and
>> the same error is returning.
>> I have libXm.so.3 in /usr/lib but qmon seem not to find it.
>
> On 64-bit SuSE systems we usually have to make a link
> from /usr/lib64/libXm.so.3 to point to libXm.so.4

You mean, the older libs for compatibility are no longer included in  
SUSE 11? - Reuti

> Can you run ls -l /usr/lib/libXm*
> and also double check your /etc/ld.so.conf
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list