[GE users] qmon not working on openSUSE 11

John Hearns john.hearns at streamline-computing.com
Mon Jul 28 17:57:31 BST 2008


On Mon, 2008-07-28 at 18:46 +0200, Reuti wrote:

> >
> > On 64-bit SuSE systems we usually have to make a link
> > from /usr/lib64/libXm.so.3 to point to libXm.so.4
> 
> You mean, the older libs for compatibility are no longer included in  
> SUSE 11? - Reuti

I'm talking SuSE 10.3 here, 64 bit version.

openmotif-libs-2.3.0-23.x86_64.rpm provides:

openmotif-libs            /usr/lib64/libMrm.so.4
openmotif-libs            /usr/lib64/libMrm.so.4.0.0
openmotif-libs            /usr/lib64/libUil.so.4
openmotif-libs            /usr/lib64/libUil.so.4.0.0
openmotif-libs            /usr/lib64/libXm.so.4
openmotif-libs            /usr/lib64/libXm.so.4.0.0





---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list