[GE users] qmon not working on openSUSE 11

nico duce nicoduce at gmail.com
Mon Jul 28 18:51:41 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Do you mean this package ?
http://rpm.pbone.net/index.php3?stat=26&dist=46&size=1308379&name=openmotif22-libs-2.2.4-84.1.x86_64.rpm
I got same error with this package, qmon start up but the fonts are broken,
. Maybe there is some incomaptibility with suse 11 ?

Nico


On Mon, Jul 28, 2008 at 2:39 PM, Richard Ems
<Richard.Ems at cape-horn-eng.com>wrote:

> nico duce wrote:
>
>> Hi, thanks for the help./
>> *Openmotf22-libs* aren't working for me on openSuse 11 64bits.
>> But *openmotif-libs-2.3.0-23.x86_**64.rpm* that provides *libXm.so.4* is
>> working after linking to *libXm.so.3*, and qmon now starts up giving me this
>> warning:
>> */Warning: Cannot convert string
>> "-adobe-helvetica-medium-r-*--20-*-*-*-p-*-*-*" to type FontStruct/*
>> All text tabs are broken on the qmon interface.
>>
>
> You should better remove the links you created and install
> openmotif22-libs-2.2.4-84.1 (64 bit) from 10.3 .
>
>
> Cheers, Richard
>
> --
> Richard Ems       mail: Richard.Ems at Cape-Horn-Eng.com
>
> Cape Horn Engineering S.L.
> C/ Dr. J.J. Dómine 1, 5? piso
> 46011 Valencia
> Tel : +34 96 3242923 / Fax 924
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>



More information about the gridengine-users mailing list