[GE users] job execution through DRMAA

Shilpi Gupta er.guptashilpi at gmail.com
Fri May 2 07:08:22 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Please tell me one thing, that do i need to do some settings or any kind of
configuration on all other hosts other than the host on which my DRMAA code
resides whom i m using for submitting job thro' DRMAA.

On 5/2/08, Shilpi Gupta <er.guptashilpi at gmail.com> wrote:
>
> hi Daniel,
>
> thnx for your reply, i m using DRMAA java bindings with sge6_1u3 version.
>
> as told by you, i submited the job using qsub, it ran successfully, but
> failed when i submitted it thro' DRMAA, also qstat -j isn't giving me any
> message that could help me in debugging.
> Can you please tell me something else that would help me in debugging the
> problem.
>
> Thanx in advance
> - Shilpi
>
>
>
> On 5/1/08, Daniel Templeton <Dan.Templeton at sun.com> wrote:
> >
> > First thing to do is make sure that you can submit the job and get it to
> > run using qsub.  Once your job works with qsub, translate those same
> > submission options into their DRMAA equivalents.  Also be sure to read the
> > drmaa_attributes man page.
> >
> > To debug, first try looking at the qstat -j output for your job.  That
> > should give you some idea of what went wrong.  BTW, what DRMAA binding are
> > you using on what version SGE?
> >
> > Daniel
> >
> > Shilpi Gupta wrote:
> >
> > > hi everybody,
> > >
> > > I m trying to submit a job from host1 to host2 for execution using
> > > DRMAA,
> > >  but the problem is that job doesn't executes and it says that "job
> > > never ran"
> > >
> > > can anybody please tell me more about this thing and how can I solve
> > > it???
> > >
> > > thanks in advance
> > >
> > > Regards
> > > Shilpi
> > >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> >
>



More information about the gridengine-users mailing list