[GE users] reresolve hostname failed: can't resolve host name

Sangamesh B forum.san at gmail.com
Mon May 5 08:02:04 BST 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi all,

     The cluster has three systems. Master, Node and a submit host.

Master and node have dual core dual processor AMD64 opterons, with Rocks 4.3
x86_64 OS.

Submit host: AMD athlon 64 bit processor, with RHEL 3 AS 32 bit version OS.

SGE is installed on Master and node as lx24-amd64, and on submit host I
untarred lx24-x86 package and copied the $SGE_ROOT/default  from Master
node.

The following is the error:

# qstat -f
reresolve hostname failed: can't resolve host name

I observe that, when the master system boots, only sge_execd starts running
default. But sge_qmaster doesn't start.

If sge_qmaster started manually (/etc/init.d/sgemaster start), throws:
# /etc/init.d/sgemaster start

sge_qmaster didn't start!
This is not a qmaster host!
Please, check your act_qmaster file!

Changed content of $SGE_ROOT/default/common/act_qmaster from test.local to
test.locuzcluster.org, then manual start of sge_qmaster
worked out.

On submit host, the act_qmaster was "test.local",  I changed it into
test.locuzcluster.org. But still qstat -f throws same error:

reresolve hostname failed: can't resolve host name

Can any one know what might  be causing this error?

Thanks,
Sangamesh



More information about the gridengine-users mailing list