[GE users] Using one SGE qmaster for two clusters

Roberta Gigon RGigon at slb.com
Tue May 13 21:11:29 BST 2008


Hi there,

I have the SGE qmaster running on the head node of one of my clusters with the nodes of that cluster set up as execution hosts.  I'm now wondering what I  need to do to set up the nodes on a second cluster to use the same qmaster.  The nodes of the second cluster are behind a head node and on a private network, but are using NAT and can "see" the head node of the first cluster (they can telnet to port 6444 on that system just fine), but when try to install the sgeexecd on the nodes I get this error:

error: commlib error: access denied (server host resolves source host "r1i0n0-ib0.cambridge-us1089.slb.com" as "(HOST_NOT_RESOLVABLE)")
ERROR: unable to contact qmaster using port 6444 on host "bear.cl.slb.com"

I can traceroute to the SGE qmaster:
r1i0n0 /opt/sge# traceroute bear.cl.slb.com
traceroute to bear.cl.slb.com (163.188.42.200), 30 hops max, 40 byte packets
 1  service0-ib0.cambridge-us1089.slb.com (10.148.0.68)  0.039 ms   0.034 ms   0.035 ms
 2  bear.cambridge-us1089.slb.com (163.188.42.200)  0.136 ms   0.148 ms   0.153 ms

I can telnet to it on port 6444:
r1i0n0 /opt/sge# telnet bear.cl.slb.com 6444
Trying 163.188.42.200...
Connected to bear.cl.slb.com.
Escape character is '^]'.
^]
telnet> quit
Connection closed.

Is there a way around this?

Thanks in advance...
Roberta

---------------------------------------------------------------------------------------------
Roberta M. Gigon
Schlumberger-Doll Research
One Hampshire Street, MD-B253
Cambridge, MA 02139
617.768.2099 - phone
617.768.2381 - fax

This message is considered Schlumberger CONFIDENTIAL.  Please treat the information contained herein accordingly.



    [ Part 2, "image001.jpg"  Image/JPEG (Name: "image001.jpg") 7.2 KB. ]
    [ Unable to print this part. ]



More information about the gridengine-users mailing list