[GE users] Python DRMAA

Andreas.Haas at Sun.COM Andreas.Haas at Sun.COM
Fri May 16 11:05:29 BST 2008


Hi Sean,

Cheng/Enrico might know better, but from what I can tell there is no more 
recent version. As for using the binding with 6.1u2 I would dare to rule
out it causes you problems. Although the python DRMAA binding assumes 
version 0.95, but all 6.1u? binary distributions contain with both 0.95 
and 1.0 DRMAA libraries. If you keep this in mind there should be no 
problems, since DRMAA is ABI-stable and we have adequate QA in place.

Regards,
Andreas

On Fri, 16 May 2008, Sean Davis wrote:

> I am interested in potentially using the python DRMAA library for some
> simple scripted job control.  All I could find was a set of source
> files from 2005.  Could anyone comment on DRMAA and python with SGE
> 6.1u2?
>
> Thanks,
> Sean
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

http://gridengine.info/

Sitz der Gesellschaft: Sun Microsystems GmbH, Sonnenallee 1, D-85551 Kirchheim-Heimstetten
Amtsgericht Muenchen: HRB 161028
Geschaeftsfuehrer: Thomas Schroeder, Wolfgang Engels, Dr. Roland Boemer
Vorsitzender des Aufsichtsrates: Martin Haering

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list